forums.hanthana.org
http://www.hanthana.org/forums/

Error when update
http://www.hanthana.org/forums/viewtopic.php?f=4&t=53
Page 1 of 1

Author:  Ricardo [ Sat Oct 13, 2012 6:03 pm ]
Post subject:  Error when update

I can not update Hanthana 17 64 bit ...
I'm getting the following:

Plugins carregados: fastestmirror, langpacks, presto, refresh-packagekit
Repository google-chrome is listed more than once in the configuration
http://download.skype.com/linux/repos/f ... repomd.xml: [Errno 14] HTTP Error 404 - Not Found : http://download.skype.com/linux/repos/f ... repomd.xml
Tentando outro espelho.
Error: failure: repodata/repomd.xml from skype: [Errno 256] No more mirrors to try.

:cry: How to fix it?

Author:  Ricardo [ Mon Oct 15, 2012 6:48 am ]
Post subject:  Re: Error when update

someone :?: :?: :?:

Author:  zine [ Mon Oct 15, 2012 8:01 pm ]
Post subject:  Re: Error when update

As it turns out. the download.skype.com/linux/repos is no more... Duh! ..(MSFT :D) anyway , you need to remove the source entry from the /etc/yum.repo.d/ source entries or the software manager..

Then if you need to install the Skype on hanthana 64bit later, try the following

- Download the latest beta build from the skype.com
Code:
wget http://www.skype.com/go/getskype-linux-beta-fc10


- Install dependencies by running:
Code:
yum install-y qt-x11.i686 libXScrnSaver.i686 alsa-plugins-pulseaudio.i686 libXv.i686

- Install Skype by running:
Code:
yum localinstall --nogpgcheck -y skype*.rpm


Please reply your findings...

Author:  Ricardo [ Mon Oct 15, 2012 9:18 pm ]
Post subject:  Re: Error when update

Thanks for reply.
When I call sudo gedit / etc / yum.repo.d / source entries appear three blank files .... (???)

So I removed skype and chrome, clear them in add / remove softwares > softwares sources.
Then I tried to update the GUI and got the following response:

Erros do teste de transação: file /usr/share/doc/HTML/en/kcontrol/cddbretrieval/index.cache.bz2 conflicts between attempted installs of libkcddb-4.9.2-1.fc17.x86_64 and libkcddb-4.9.2-1.fc17.i686
:shock:

Author:  zine [ Tue Oct 16, 2012 8:00 pm ]
Post subject:  Re: Error when update

hmmmm.. The file is not /etc/yum.repo.d/ , its the folder, there should be different files in it.. in any of these files should contain the source entries.. but if you remove the skype source from the gui, then its the same thing.. so no worries.

apart from that, do the following..

Code:
yum clean all


ultimately it will clear the cached packages and headers.. after it, do a update .. it should fix the issue.. in anycase, do reply ..

Code:
yum update

Page 1 of 1 All times are UTC + 5:30 hours
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/