forums.hanthana.org

Support Forum for Hanthana Linux
It is currently Wed Oct 01, 2014 9:45 pm

All times are UTC + 5:30 hours




Post new topic Reply to topic  [ 5 posts ] 
Author Message
PostPosted: Wed Oct 03, 2012 9:42 am 
Offline

Joined: Wed Oct 03, 2012 9:33 am
Posts: 1
I have downloaded your Linux 17 "LXDE" edition, It works perfect from the cd, just what I was looking for. I installed it on an old Dell dimension 1100 laptop with a Intel celleron processor and a Gig of ram, Unfortunately after the installation I get a blank screen (nothing)

What I can't understand is if it works perfect running from the live CD why am I having problems after I have installed it, Please let me know how I can get this up and running, I do want to install it on this system

Thank you in advance


Top
 Profile  
 
PostPosted: Wed Oct 03, 2012 1:14 pm 
Offline

Joined: Tue Oct 02, 2012 3:32 pm
Posts: 2
Location: Sri Lanka
@Carling Can you explain the problem further? Is this a "blank monitor" or "empty desktop"?

Does the system start and show you the desktop wallpaper? Nothing else?

Or

Does it fail to start entirely and you are stuck somewhere *before* reaching the log in screen (ie, before you login to the desktop with your password)


Top
 Profile  
 
PostPosted: Wed Oct 03, 2012 9:25 pm 
Offline
User avatar

Joined: Mon Oct 01, 2012 10:06 pm
Posts: 4
Location: Malabe, Sri Lanka
@Carling, in the hanthana blog, @hiranya sugessted you the following..
"while in the grub menu select hanthana and press “e” to edit kernel line. Append “gfxpayload=vga=vesa” to the end of the long line that start with “linux /boot/vmlinuz-3.5.3-1.fc17.i686″. Then press F10 to boot the OS. "

did you tried that? please post your experience after it..


Top
 Profile  
 
PostPosted: Thu Oct 04, 2012 2:42 am 
Offline
User avatar

Joined: Tue Oct 02, 2012 7:00 pm
Posts: 10
Location: Rio de Janeiro, Brasil
I had the same problem. On virtualbox it worked fine, but when I tried on my notebook, it doesn't start.
Could you make a small tutorial? I would like to put it on brazilian forum.
Thanks

_________________
Sempre aprendendo.

http://www.solinux.tk


Top
 Profile  
 
PostPosted: Thu Oct 04, 2012 7:14 pm 
Offline
User avatar

Joined: Mon Oct 01, 2012 10:06 pm
Posts: 4
Location: Malabe, Sri Lanka
of course, we can make a detailed post on the problem. but we must first ensure that it was corrected by the fix for the grub.. so again @Carling or @Ricardo, can you post your experience after the fix @hiranya mentioned in the blog ( what I quoted above..)


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC + 5:30 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group